test cases

M. David Peterson wrote:

I tried changing the encoding but neither of the docs are reporting
anything but UTF-8, both delcaration and in the encoding property for
each page. And without making a change to the file Eclipse wont allow
me to post my local copy as it is seen as the same copy. I guess I
could make a simple change and as such force it but neither of these
files are files I have actually checked-out and back in so my
assumption is that the problem may be stemming from your end. Have
you checked your local files encoding?

All I can tell you is I’ve never seen that behavior. What happens when
you run the transform? Do you get an en or em-dash or the page number
separator, or something else?


To be honest, I haven’t worked with that style class for awhile, so
somewhere some code needs to obviously be changed. My first priority
is getting the author-year class fixed, since that’s what I need to
format my documents. After that I’ll go back and fix the others (and
we need to reimplement the note classes).